Back to overview
Service outage due to AWS US-East region degradation
Oct 20 at 10:58am IDT
Affected services
OneStep Clinician Dashboard
OneStep Clinician App
OneStep Patient App
OneStep API
Resolved
Oct 20 at 10:58am IDT
We are currently experiencing a service outage caused by a widespread degradation of services in the AWS US-East (N. Virginia) region.
This issue is impacting core components of our infrastructure, leading to downtime and degraded performance across multiple systems.
Current status:
• Monitoring AWS Health Dashboard for updates
• Working on mitigation strategies to restore partial functionality where possible
• ETA for recovery depends on AWS resolution
Affected services