Back to overview
Degraded

Update: Global Service Disruption (AWS Outage Impact)

Oct 20 at 06:30pm IDT
Affected services
OneStep Clinician App
OneStep Patient App

Resolved
Oct 20 at 11:00pm IDT

Core flows are fully operational again.

All previously collected data has been retroactively processed and is now available in the system.

AWS hasn’t officially closed the incident yet, but the severity has been lowered from “degradation” to “impacted.”

We’re monitoring closely and are hopeful there will be no further disruptions.

Created
Oct 20 at 06:30pm IDT

We are still seeing a global disruption due to the ongoing AWS US-East (N. Virginia) regional outage.
While AWS has made partial progress, several core services remain unstable, continuing to impact OneStep functionality, including data uploads and walk analysis.

All motion data collected during this period is securely stored on devices and will be analyzed retroactively once services are fully restored.

We will continue to provide updates as AWS progresses toward full restoration.